Xpoint
   [напомнить пароль]

MySQL_ODBC_connector_win32 для MySQL4.1.22

Метки: [без меток]
2008-05-21 11:27:58 [обр] Александр Петров(0/4)[досье]
Есть MySQL сервер 4.1.22 и ODBC connector 5.1. При работе наблюдаются ошибки, возможно из-за несоответствия версий. Как думаете?
Подскажите где найти ODBC драйвер для MySQL 4.1.22
спустя 1 час 44 минуты [обр] Thirteensmay(3/157)[досье]
Про 5.1 официально пишут что beta, так что...
Можно попробовать 3.5 http://dev.mysql.com/downloads/connector/odbc/3.51.html
по крайней мере http://forum.tmeter.ru/forum/printthread.php?t=924&pp=40
спустя 1 час 36 минут [обр] Александр Петров(0/4)[досье]
Thirteensmay[досье], спасибо. Я думал версия базы и коннектора должна совпадать. Попробую
спустя 8 часов [обр] Александр Петров(0/4)[досье]
На первый взгляд работает. Только в приложении с русским проблемы. Но это из другой оперы. Спасибо за совет
Powered by POEM™ Engine Copyright © 2002-2005