Xpoint
   [напомнить пароль]

Проблема работы (настройки) Wifi

Метки: [без меток]
2012-01-08 23:32:59 [обр] Сергей[досье]
Добрый день уважаемые гуру!
Помогите кто может, суть вот в чем я расшарил ADSL модем-роутером D-Link 2640U и прикупил адаптер на ПК TP-link TL-WN781ND на чипе Atheros AR9285, а также имею ноут со встроенным адаптером WIfi на чипе Atheros AR5007EG, так вот на ПК скорость интернета в среднем в 2 раза ниже чем ежели я использую тот же ноут в качестве моста для ПК, + на ПК уровень сигнала связи показывает 10-60% когда на ноуте (специально ставил вместо нахождения антенны на ПК)показывает 80-100%, + на ПК происходят периодические отключения инета секунд на 5-15, тогда как на ноуте все работает стабильно.
 Пробовал уже наверно все что смогло прийти в голу игрался с прошивкой модема с дрова на адаптере таки не смог нечего сделать с ПК, если кто знает может какие настройки в венде может еще что посмотреть подскажите.
 на обоих машинах стоит W7 единственное на ноуте нет обновления а ПК постоянно закачивает.
PS: я уже думаю может проблема в венде, но ради опыта пере устанавливать желания нет.
PS: ноут roverbook nautilus w551; комп собран на материнке asus P7P55D deluxe
спустя 2 часа 1 минуту [обр] Jared(0/26)[досье]
Сергей[досье] Проверьте наличие зеркал и и прочих металлических поверхностей или сеток на пути сигнала. Попробуйте потаскать роутер по комнате-квартире. Если роутер прямо рядом с машиной поставить, эффект повторяется?
спустя 9 часов [обр] Сергей[досье]
Извините, я не могу понять причем тут роутер так как ноут ловит все без проблем и работает все хорошо.
фраза не корректно написана: "так вот на ПК скорость интернета в среднем в 2 раза ниже чем ежели я использую тот же ноут в качестве моста для ПК" - я имел в виду что когда комп подключен напрямую к роутеру через wifi скорость ниже в 2 раза чем если поставить ноут рядом с ПК и он принимает инет от роутера по wifi и передает его компу по LAN шнурком
спустя 4 минуты [обр] Сергей[досье]
Также пробовал для компа адаптер D-link DWA-525 сигнал более сильный но со скоростью и с вопросом периодического падения интернета остался
спустя 1 час 28 минут [обр] Jared(0/26)[досье]

Сергей[досье] у меня сильные сомнения насчет того, что дело в настройках ОС. Возмите свободный винчестер и воткните туда какую-нить WinXP, и посмотрите, что получится. Или запуститесь с какого-нибудь линуксячего liveCD.
Но я все же сделаю ставку на то, что сигнал роутер-сетевуха чем-то экранируется. Учитывая, что у вас на двух разных сетевухах одинаковые симптомы, значит не железе дело.

Где-то читал байку о падучем вай-фае. Работал он нестабильно оттого, что за стенкой, как раз на пути сигнала висело... зеркало. Поэтому и предлагаю переместить роутер физически, лучше поставить рядом со стационаркой - чтобы удостовериться, что проблема в компутере а не вокруг него.

спустя 1 час 8 минут [обр] Сергей[досье]
Вообще побегал с роутером сигнал стал значительно лучше ставил и рядом - стабильность на падение не проверял еще (мало времени),но вот от чего то скорость прыгает в среднем от 6м до 0,6м.
При этом на ноутбуке который стоит прямо на системном блоке все работает норм (комп тестируется при выключенном ноуте).
Меня больше всего и беспокоит, что комп и ноут стоят в одном месте и при этом на ноуте все стабильно на компе нет.
как проверю на падение инета (когда роутер рядом) отпишусь.
спустя 2 часа 29 минут [обр] Сергей[досье]
Проверял в течении 3 часов вроде как проблемы решена переносом роутера, единственно все таки не понятно почему на ноуте работала , а на компе отказывалось.
Будут изменения отпишусь.
Powered by POEM™ Engine Copyright © 2002-2005